Back to overview
Downtime

Major Outage

Oct 18 at 12:42am HDT
Affected services
bgp-data.net

Updated
Oct 18 at 06:06am HDT

The underlying cluster has stabilized and returned to normal operation. Full service functionality will be restored shortly.

Created
Oct 18 at 12:42am HDT

A controlled stress-test has successfully tested the maximum retention time for historical data and captured the correlated performance. The service entered non-operational status this morning, exceeding I/O quotas and will undergo a planned recovery later today.